System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Twitter Inbox Actions Issue - August 4th

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Aug 04, 2023 - 04:36 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2023 - 04:16 CDT

Investigating

Sprout is currently experiencing issues with inbox actions for Twitter profiles, and our engineers are investigating the root cause of the problem.

These issues include the following inbox actions:
- replying to tweets and Twitter DMs
- liking tweets,
- retweeting tweets,
- loading conversations,
- connecting and reauthorising Twitter profiles

Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Aug 04, 2023 - 03:40 CDT
This incident affected: Sprout Social Web Application.