System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

X/ Twitter Outage

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted May 09, 2025 - 16:33 CDT

Monitoring

X's service is operational and we are monitoring the results.
Posted May 09, 2025 - 14:59 CDT

Investigating

Twitter/X is currently experiencing difficulties that are affecting Sprout’s Smart Inbox, Reporting, and Listening features.

As a result of these issues, you may experience:

- Issues creating or editing Listening topics that include X as a source.
- Issues loading X conversations in the Smart Inbox.
- X data missing in Reports.

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted May 09, 2025 - 13:43 CDT
This incident affected: Sprout Social Web Application.